eScan problems when servers are in NLB

This is to report bugs

Moderator: Divesh

eScan problems when servers are in NLB

Postby Vladimir » Thu Mar 04, 2010 3:37 am

Hi

I have a problems with eScan when is instaled on servers set in NLB

1st problem was when is eScan instaled on servers witch are in NLB mode it disables servers LAN card (no connection) but we solve it.
When servers are in NLB, eScan should be instaled with-out firewall service with /nofw switch :):):):) (you are welcome)
Aperently eConServ have problems with NLB

2nd problem when we instaled eScan, problems with update started. NOD1 can download updates but it downloading them to slow at 1kb/s and after some time it stop downloading updates. NOD2 won't download updates at all.
NOD1 can ping MMC console and NOD2.
NOD2 can't ping MMC Console and NOD1.

MS firewall was disabled on all servers.
Platform: Windows Server 2008 Enterprise
App: eScan AV for SMB v10.0.1009.570

Regards
Vladimir
Vladimir
 
Posts: 9
Joined: Tue Mar 24, 2009 11:23 pm
Location: Belgrade, Serbia

Postby Shrinivas » Thu Mar 04, 2010 4:36 pm

Hi Vladimir,

We have tested the products on Windows 2008 server by assigning it eScan Server role also.
We have not found any problems as you have mentioned.

Can you please uninstall the version that you have and install the new build from thislink.

You can install this version and please let us know the feedback.

In case the problem persist,you can join our technical team on live chat by visiting to our website.
The technical team will then have a closer look at the problem to solve it.
With Regards,

Shrinivas P.
MicroWorld Technologies Inc.
Shrinivas
 
Posts: 113
Joined: Wed Jan 02, 2008 6:18 pm
Location: Mumbai


Return to Bug Reports

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

cron