eScan Console crashing constantly after 493 patch

This is to report bugs

Moderator: Divesh

eScan Console crashing constantly after 493 patch

Postby Vladimir » Thu Aug 20, 2009 5:36 pm

Hello All

Platform: Windows 2003 R2 SP2 (latest windows update)
Software: eScan Corporate 10.0.997.493
Time: Problem started around same time when AVPMAPP.exe running 99% CPU
Simptoms: Console start to restarting itself. When try to deploy anything from patches, batch files or installing eScan it simply stops responding.
This is happening when are deploying are done to more than one client. When deploying to one client only nothing happens.
Application Error from MS Event Viewer:
1. faulting application ESERV.EXE, version 5.0.0.87, faulting module ESERV.EXE, version 5.0.0.87, fault address 0x00001ff7.
2. Hanging application ESERV.EXE, version 5.0.0.87, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

What we did:
1. Try reinstall - nothing happend
2. Did compleat reinstalation - nothing happend

Regards
Vladimir
Vladimir
 
Posts: 9
Joined: Tue Mar 24, 2009 11:23 pm
Location: Belgrade, Serbia

Postby Varghese » Thu Aug 20, 2009 8:08 pm

Hello Vlad,

Can you check the same by replacing eserv.exe in c:\progra~1\escan with the one on the following link :

http://download1.mwti.net/download/temp/Eserv.exe

Rename the existing file and copy the new file..

Keep me posted on the result..
Varghese
 
Posts: 144
Joined: Sat Dec 29, 2007 11:52 am
Location: Mumbai


Return to Bug Reports

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests

cron