date displayed in the antivirus is wrong

This is to report bugs

Moderator: Divesh

date displayed in the antivirus is wrong

Postby cmora » Thu Jun 04, 2009 10:20 pm

Hi.

Im experimienting this problem in all the escan antivirus version (av9 av10, corporate9, corporate10 smb10)-

After to install the antivirus or run some espatch1.exe the date displayed over the "e" green icon (V9) or over the red shield (V10) is outdated.

I check the file %Programfiles%\escan\eupdate.ini and search the lines related with the update version, and i found this four lines:

LastSuccessfulDownload=06/04/2009/11/37/08/00
oldlastver=06/04/2009 09:47:04
Currentver=06/04/2009 09:47:04
lastupdate=15 Apr 2009 11:49

3 of 4 lines have the correct update date. the fourth line show a bad date, and is the same date displayed over the escan icons in the system tray. I rewrite manually that lastupdate to the real date, and some times the problem is fixed, but in another times that line dont change.

Why escan update process cant change that line automaticly?

thanks in advance.
“the imagination is more important than knowledge” Einstein
cmora
 
Posts: 32
Joined: Wed Jan 02, 2008 7:25 pm
Location: Colombia

Postby Varghese » Mon Jun 08, 2009 3:54 pm

eScan does automatically change the Line that displays the Update date over the 'e' icon and the Red Shield. eScan takes a backup of updates every time a successful update is made. Sometimes the updates gets corrupted due to some reason, in this case eScan rolls back the updates to previously updated backup. And hence the change in date. But again it tries and takes the updates in a periodic manner.

For more details on the problem we will require the autoftp.log and the download.log from the machine.
Varghese
 
Posts: 144
Joined: Sat Dec 29, 2007 11:52 am
Location: Mumbai


Return to Bug Reports

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

cron