computer slow after escan installation

Moderators: Divesh, Gurdip Singh

computer slow after escan installation

Postby celllinktcr » Mon Nov 11, 2013 11:59 am

hi guys,
one of my friend purchased a multi user for escan and after using said it found few viruses on his system. so i thaught i will give it a try myself and downloaded the etool by mistake. it of course found 2 viruses on my system. i had avast earlier on my computer.
after 2 days i found out actually i had not installed the antivirus program but the tool kit. i downloaded the trial version.
thats wher all my problems start.
1: my system has become very slow , web pages take ages to open ( but my download maintains good speed of 400kbs.)
2: my network connections disconnects automaticaly while my rest other computer work fine.

my work is mobilephone related and our computers are higly prone to infections.
my system is messed up hope you people have a way to fix it.
regards
gopal
celllinktcr
 
Posts: 1
Joined: Mon Nov 11, 2013 11:40 am

Re: computer slow after escan installation

Postby vineeth » Mon Nov 11, 2013 5:16 pm

Greetings,

Thank You for contacting us at eScan.

With reference to your query, requesting you to kindly join us on our Live Online chat Support so that an eScan Technical Support representative can help you to resolve the issues.
Kindly open the below link and click on Live Support option
viewtopic.php?f=5&t=1021
With Regards,
Vineeth K.
eScan
Web site: www.escanav.com
Technical Support Website:- http://support.mwti.net/support
vineeth
 
Posts: 114
Joined: Fri Feb 22, 2008 7:19 pm
Location: Mumbai


Return to Feedback/Wishlist

Who is online

Users browsing this forum: No registered users and 1 guest

cron