False Positive with mwavscan

Moderators: Divesh, Gurdip Singh

False Positive with mwavscan

Postby verndogz » Tue Oct 14, 2008 9:33 pm

Is there an exclude list for mwavscan? It gets a false positive for zlib.dll, a component of our accounting software. I can reinstall the file, but mwavscan will continue to remove it (I have it scheduled several times per day). Please get back to me asap.

Thanks,
Vern

14 Oct 2008 11:48:59 - ***** Scanning Registry and File system for Adware/Spyware *****
14 Oct 2008 11:49:03 - Loading Spyware Signatures from new External Database [Name: C:\PROGRA~1\eScan\spydb.avs, Size: 861670]...
14 Oct 2008 11:49:03 - Indexed Spyware Databases Successfully Created...

14 Oct 2008 11:49:16 - Offending file found: C:\WINDOWS\system32\zlib.dll
14 Oct 2008 11:49:16 - System found infected with regsweep Corrupted Adware/Spyware (zlib.dll)! Action taken: Entries Removed.
14 Oct 2008 11:49:16 - Object "regsweep Corrupted Adware/Spyware" found in File System! Action Taken: Entries Removed.
verndogz
 
Posts: 15
Joined: Wed Sep 10, 2008 2:46 am

Postby Varghese » Fri Oct 17, 2008 3:17 pm

Hello Vern,

This is indeed a false alarm and this has been corrected. You will get this in the next updates. Try taking the updates and check the software by tommorow.
Varghese
 
Posts: 144
Joined: Sat Dec 29, 2007 11:52 am
Location: Mumbai

Still deleted?

Postby verndogz » Sat Oct 18, 2008 3:13 am

I have the newest update (in download escan update it says last update received 17 Oct 2008, 14:51), but it still deletes the file. Is there a hotfix I need or was it not implemented in this update yet? Please get back to me.

Thanks,
Vernon.
verndogz
 
Posts: 15
Joined: Wed Sep 10, 2008 2:46 am

Postby Varghese » Tue Oct 21, 2008 6:34 pm

Hello,

Please try checking the same now. Hopefully the updates must not have reached you by then.

Please confirm the same.
Varghese
 
Posts: 144
Joined: Sat Dec 29, 2007 11:52 am
Location: Mumbai

Postby verndogz » Wed Oct 22, 2008 9:56 pm

Nope, it still deletes the file. I am sure my computer is getting the regular escan updates... it now shows Oct. 22, but is there an update for mwavscan I need? I am running eScan corporate, and have mwavscan set up separately to scan for viruses and adware. Perhaps I need to download mwavscan again?

I will download mwavscan and get back to you if that fixes it, but as far as I can tell, the updates I have gotten have made no change.
verndogz
 
Posts: 15
Joined: Wed Sep 10, 2008 2:46 am

Postby verndogz » Wed Oct 29, 2008 1:12 am

Varghese wrote:Hello,

Please try checking the same now. Hopefully the updates must not have reached you by then.

Please confirm the same.


Have you checked into this since the last update? Like I said, it continues to delete the file and I am unable to run the antivirus scan from mwavscan or I can't use my software.

Please get back to me asap about this issue.

Thanks,
Vernon.
verndogz
 
Posts: 15
Joined: Wed Sep 10, 2008 2:46 am

Postby Varghese » Wed Oct 29, 2008 4:42 pm

Dear Vernon,

This has already been taken out from the updates. Let me make it sure if you are referring to the file zlib.dll.

If its still getting deleted then send a fresh log of scan to qa@mwti.net.
Varghese
 
Posts: 144
Joined: Sat Dec 29, 2007 11:52 am
Location: Mumbai


Return to Virus-related Issues

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron