service mwav didnot restart the service...

Post your techical queries on any product in our range of AntiVirus, AntiSpam, Content Security and Firewall Solutions sold under the brand names of eScan, MailScan, eConceal and X-Spam here. Your queries will be responded to by our expert technical team directly.

Moderators: Divesh, Gurdip Singh

service mwav didnot restart the service...

Postby shivendra » Tue May 22, 2012 10:01 am

after installing the mailscan for linux.....mwav service seens to be not getting restart ....i tried but still failed ...

/etc/init.d/mwav restart
Shutting down MicroWorld Anti-Virus: [FAILED]
Starting MicroWorld Anti-Virus: /etc/init.d/mwav: line 45: 5060 Segmentation fault $NICE -n 19 $MWHOME/sbin/mwavd -c $AVCONF 2> /dev/null 1>&2
[FAILED]


also smtp service also not start
/etc/init.d/mwpfix restart
Shutting down MicroWorld SMTP Server: [FAILED]
shivendra
 
Posts: 3
Joined: Sat May 19, 2012 9:49 am

Postby vineeth » Wed May 23, 2012 7:05 pm

Dear Customer,

Thank you for contacting us at eScan.

Firstly check the status of mwav by command
/etc/init.d/mwav status

if it is running then run command

/etc/init.d/mwav restart

if it is in blocked state run command
killall -9 mwavd

and then restart mwav service


For further support related queries for eScan products , kindly send an email to support@escanav.com
With Regards,
Vineeth K.
eScan
Web site: www.escanav.com
Technical Support Website:- http://support.mwti.net/support
vineeth
 
Posts: 114
Joined: Fri Feb 22, 2008 7:19 pm
Location: Mumbai


Return to Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest