Issues opening some websites on wireless connection

Post your techical queries on any product in our range of AntiVirus, AntiSpam, Content Security and Firewall Solutions sold under the brand names of eScan, MailScan, eConceal and X-Spam here. Your queries will be responded to by our expert technical team directly.

Moderators: Divesh, Gurdip Singh

Issues opening some websites on wireless connection

Postby orlandofr » Wed Jun 29, 2011 12:55 am

Hello

I have some troubles opening some websites like www.hotmail.com. The page is not showed. Anothers websites are opening fine. This is happening after install the ISS. I am using a wireless connection.

I have another computer with ISS but using a cable and there is not any issues at all.

Any suggestion?

Regards

Orlando
orlandofr
 
Posts: 8
Joined: Thu Nov 27, 2008 8:23 am

Additional Information

Postby orlandofr » Wed Jun 29, 2011 1:12 am

I reviewed my 2 computers and noted a different driver installed.

My notebook using a wireless connection has a driver named eConceal Driver enabled.

My second computer using a cable connection has a driver named Microworld Technologies Network Driver.

How to install the last driver on my notebook?

Regards

Orlando
orlandofr
 
Posts: 8
Joined: Thu Nov 27, 2008 8:23 am

Postby vineeth » Wed Jun 29, 2011 6:53 pm

Dear Customer,

Thank you for contacting us at eScan.

With reference to your query, please follow the below procedure on the machine having the wireless internet access with eScan firewall enabled.
>Please check if the same problem of accessing "www.hotmail.com" is being faced while using other browsers as well.
>Open the "eScan Protection Center" and go to "Firewall" settings.
>Under the "Firewall" settings, click on "Expert Rule" tab
>Right click on the "ICMP messages " rule and click "modify"
>Select the "Advanced tab" and remove the tick mark on the option "Enable Advanced ICMP Processing" and save the settings.
>Now restart the browser and check if the website is accessible.

In case the problem isn't resolved,please contact our Technical support team via Live online chat or through email inorder to resolve the problem.
With Regards,
Vineeth K.
eScan
Web site: www.escanav.com
Technical Support Website:- http://support.mwti.net/support
vineeth
 
Posts: 114
Joined: Fri Feb 22, 2008 7:19 pm
Location: Mumbai

Hello

Postby orlandofr » Wed Jun 29, 2011 8:54 pm

Thank you for your suggestion but It doesnt work. I am calling to support about it.

Regards

Orlando
orlandofr
 
Posts: 8
Joined: Thu Nov 27, 2008 8:23 am

Resolution

Postby orlandofr » Fri Jul 01, 2011 3:06 am

Support reviewed my notebook and ran this command from DOS:

netsh winsock reset

for repair my TCP connections. Now I can open https pages.

Regards
orlandofr
 
Posts: 8
Joined: Thu Nov 27, 2008 8:23 am

Postby vineeth » Fri Jul 01, 2011 6:24 pm

Thank you for your valuable feedback about the problem.
With Regards,
Vineeth K.
eScan
Web site: www.escanav.com
Technical Support Website:- http://support.mwti.net/support
vineeth
 
Posts: 114
Joined: Fri Feb 22, 2008 7:19 pm
Location: Mumbai


Return to Technical Support

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

cron